This project is read-only.

After clicking on thumbnail image a modal popup is not shown.

site: http://www.notesfor.net/page/Demo-NotesForGallery-20-(Focus-on-gallery-properties).aspx browser: Chrome 27.0.1453.94 m | Opera 12.15 (build 1748) reproducibility: 100% problem: After clickin...

Id #7468 | Release: None | Updated: Jun 18, 2013 at 1:30 AM by nlababidi | Created: May 31, 2013 at 2:42 PM by peto42

Demo does not work

I get a Root Item is missing and the great yellow .Net Error Screen

Id #7141 | Release: None | Updated: Feb 14, 2013 at 3:35 AM by IceEmQuick | Created: Sep 25, 2012 at 5:44 PM by IceEmQuick

Image thumbnails are not displayed

Hi, I used notes for gallery to retrieve image from the directories. It worked fined in my localhost or local server,but when i upload in the production server it does not show the thumbnails, ins...

Id #6613 | Release: None | Updated: Feb 14, 2013 at 3:35 AM by javedbux | Created: Nov 20, 2011 at 1:32 PM by aragonhamz

Gallery Renders In Single Column IE9

When I view my site in FIrefox or IE8, it looks good. But when I view in IE9, the gallery is rendered as a single column of thumbnails, centered on the page. Clicking on a thumbnail (only in IE9)...

Id #6079 | Release: None | Updated: Feb 14, 2013 at 3:35 AM by cmivey | Created: Apr 23, 2011 at 1:56 AM by seldenm

Bug on Gallery Class if website have an application path

If we use your project on a sub web site : Root site : http://sss.com/ SubWebSIte : http://sss.com/myGallery   The gallery class throw an exception on the Get Files property.   Source of the proble...

Id #5896 | Release: None | Updated: Feb 14, 2013 at 3:35 AM by extremesofts | Created: Mar 6, 2011 at 5:54 PM by benji_dv

Very confused after receiving errors

Hi I'm sorry if this is the wrong place for this but I am VERY confused. I am trying to to resolve an issue I have been experiencing with receiving errors - see thread....http://notesforgallery.co...

Id #5641 | Release: None | Updated: Feb 14, 2013 at 3:35 AM by SouthendSupporter | Created: Jan 7, 2011 at 9:17 AM by SouthendSupporter

Bad issue in IE9

The control loads totally scrambled in IE9 beta, IE9 standards: the F12 debugger shows 4 times the warning: "SEC7113: CSS was ignored due to mime type mismatch". In fact, the CSS page in the debugg...

Id #5404 | Release: None | Updated: Feb 14, 2013 at 3:35 AM by Julian1986 | Created: Nov 7, 2010 at 11:21 AM by MicioDue

Image doesn't load after clicking on thumbnail.

The Thumbnails show up great but when i click on one of the thumbnail it just opens up a frame on the foreground but the image doesn't load. I don't know what's wrong. Or, which file this is coded ...

Id #5394 | Release: None | Updated: Feb 14, 2013 at 3:35 AM by durgeshRani | Created: Nov 4, 2010 at 11:15 PM by durgeshRani

StartIndex cannot be less than zero. Parameter name: startIndex

I have this error when i host my APP, in develop mode work fine, but in the host i hav this error.   StartIndex cannot be less than zero. Parameter name: startIndex     Stack Trace:   [ArgumentOutO...

Id #4981 | Release: None | Updated: Feb 14, 2013 at 3:35 AM by bnmawroh | Created: Aug 3, 2010 at 6:57 AM by isalji

[SecurityException: That assembly does not allow partially trusted callers.] for NotesForGallery 2.0

Hello all. In my local environment NotesForGallery2.0 works fine. Very impressive to, it is awesome, kudos to codeplex. However, when I run it from GoDaddy's servers I get: [SecurityException: That...

Id #4956 | Release: None | Updated: Feb 14, 2013 at 3:35 AM by SouthendSupporter | Created: Jul 29, 2010 at 12:56 AM by avoytas