1
Vote

Very confused after receiving errors

description

Hi
I'm sorry if this is the wrong place for this but I am VERY confused.
I am trying to to resolve an issue I have been experiencing with receiving errors -
see thread....http://notesforgallery.codeplex.com/Thread/View.aspx?ThreadId=240091
Trying to address this I decided to download the source again and 'Start from Scratch'
So I downloaded using the 'Latest version' Download link from http://notesforgallery.codeplex.com/SourceControl/list/changesets
The zip file contains NotesForGalleryFx2.0 and NotesForgalleryFx3.5 --- which should I be using?
And in each there is a folder NotesforGallery and TestNotes for gallery????
 
And now excuse the really basic question -- If I want to rebuild the DLL, Do I open the NotesForgalleryFxn.n folder as a project in VWD, make changes, build the project and then use the .dll created??

file attachments

comments

SouthendSupporter wrote Jan 7, 2011 at 8:42 AM

OK - I used the Notes for gallery FX3.5 - opened as a project and clicked on Build>Build NotesForGalleryt in VWD. A notesforgallery dll was created in the TestNotesForgallery Bin folder.
I placed this in my website in the bin folder, deleted the reference to the old dll and added a reference to the new one.
All works well on my test PC and I am reasonably confident I have changed what is there as the gallery now has a grey background and the images for next, prev etc have changed.
Ehen I load it to my live site I get the attached page when I navigate to it. Clicking one of the empty boxes correctly displays the appropriate image as expected.

SouthendSupporter wrote Jan 7, 2011 at 9:02 AM

Sorry -- page doesnt display correctly as all the css is missing :( -- idiot!

SouthendSupporter wrote Jan 7, 2011 at 11:20 AM

As all works Ok on my local PC but fails on the 'Live System' I guess I still have a trust issue? the thunbnail generation is failing because it does not have enough permissions / trust???? (I still just get empty boxes)

wrote Feb 14, 2013 at 2:35 AM